CVE-2021-44228 - Java logging library (log4j) - Ivanti Products Impact Mapping
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 19:23 UTC
Identified
A vulnerability has been reported for specific versions of the Java logging library (log4j), please use the following article to see if your Ivanti product is impacted. You will also find links to remediation steps for affected products.:

https://forums.ivanti.com/s/article/CVE-2021-44228-Java-logging-library-log4j-Ivanti-Products-Impact-Mapping
Posted Dec 13, 2021 - 18:03 UTC