Neurons Platform (feature) Device View - Service Degradation - NVU - SRE-167751

Incident Report for Ivanti Cloud

Resolved

This incident has been resolved.
Posted Oct 04, 2023 - 09:14 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 02, 2023 - 21:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2023 - 16:10 UTC

Investigating

We are currently investigating an issue where device and people views are slow or unable to load.
Posted Oct 02, 2023 - 15:39 UTC
This incident affected: Ivanti Neurons Platform (Ivanti Neurons Platform (NVU)).