Neurons Bots Service Degradation on MLZ PRD - INC 100670
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 20:08 UTC
Update
We are investigating the issue and will provide an update as soon as possible
Posted Nov 23, 2021 - 14:42 UTC
Investigating
We are currently investigating this issue.
Posted Nov 23, 2021 - 07:17 UTC
This incident affected: Ivanti Neurons (Neurons (MLZ)).