Intermediate Email with XSLT Degradation - NSZ PRD
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 07:45 UTC
Update
Update: Implemented HF#5 and it is under observation
Posted Mar 09, 2024 - 18:27 UTC
Update
Post HF#4 update, the NSZ PRD is under observation.
Posted Mar 04, 2024 - 19:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2024 - 13:49 UTC
Update
We are continuing to investigate this issue.
Posted Feb 12, 2024 - 08:35 UTC
Update
We are continuing to investigate this issue.
Posted Feb 12, 2024 - 08:34 UTC
Investigating
We are currently investigating this issue.
Posted Feb 12, 2024 - 08:27 UTC
This incident affected: Ivanti Service Manager / Ivanti Asset Manager (Service Manager / Asset Manager (NSZ)).