Ivanti Neurons for Secure Access and Zero Trust Access - APAC - Degraded 2001207

Incident Report for Ivanti Cloud

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2026 - 04:10 UTC

Investigating

Currently Neurons for Secure Access in APAC region is experiencing a degradation. Ivanti is Aware of this and working on solution. We will further update shortly.
Posted Aug 25, 2026 - 03:46 UTC
This incident affects: Ivanti Neurons for Secure Access and Zero Trust Access (APAC).