Neurons Platform - Experiencing Delays (1792963)

Incident Report for Ivanti Cloud

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 21:27 UTC

Monitoring

Site Reliability has identified the issue and gathered information. Data should start flowing again, we expect things to return to normal in the next couple of hours
Posted Feb 27, 2026 - 20:16 UTC

Update

Site Reliability is still investigating. New devices may be slow to appear in the console
Posted Feb 27, 2026 - 17:41 UTC

Investigating

We are currently investigating the issue and will provide more details as they become available.
Posted Feb 27, 2026 - 16:03 UTC
This incident affected: Ivanti Neurons Platform (Ivanti Neurons Platform (NVU)).