Ivanti Neurons Automation: PowerShell Interop Issues on Windows 11.

Incident Report for Ivanti Cloud

Update

We are continuing to investigate this issue.
Posted Sep 22, 2025 - 14:08 UTC

Investigating

We are aware of increased reports from customers experiencing a PowerShell Interop issue in Windows 11, following the recent Windows security update (KB5065426). This issue affects key features in Ivanti Neurons Automation, including bot PowerShell stages, App Distribution, Execute Script, and may potentially impact other portfolio products.

Our support team has published a Knowledge Article with further details and workarounds, available here: Automation - After applying the Windows security update KB5065426.

We are actively investigating this issue collaboratively with Microsoft and will provide updates here as more information becomes available.
Posted Sep 22, 2025 - 10:53 UTC
This incident affects: Ivanti Neurons Platform (Ivanti Neurons Platform (MLU), Ivanti Neurons Platform (NVU), Ivanti Neurons Platform (UKU), Ivanti Neurons Platform (FRU), Ivanti Neurons Platform (TTU), Ivanti Neurons Platform (TKU)).