Ivanti Core to Cloud Migration Services Maintenance for https://na2migration.mobileiron.com

Scheduled for Jul 18, 05:00 - 08:00 UTC

Update

The maintenance has been postponed to 18th July 2025
Posted Jul 03, 2025 - 05:16 UTC

Scheduled

Ivanti will be performing a maintenance on https://na2migration.mobileiron.com.

Impact
During the maintenance window, the Core to Cloud Migration service admin portal and new device migrations will experience a downtime.

Tracking Work Item: 1608569
Posted Jun 23, 2025 - 10:39 UTC
This scheduled maintenance affects: Ivanti Core to Cloud Migration Services (EPMM to Ivanti Neurons for MDM) (https://na2migration.mobileiron.com).