Ivanti Neurons ITSM/ITAM LDZ STG/PRD and NVF STG/PRD Outage
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 17:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 20:53 UTC
Update
The issue has been fixed on LDZ PRD, and we are continuing the investigation for the NVF environment.
Posted Jul 19, 2024 - 17:10 UTC
Identified
We have identified the root cause due to an event by recent update to the CrowdStrike agent causing a stop error within the operating system. We will post more information once it becomes available
Posted Jul 19, 2024 - 10:00 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 06:51 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 05:57 UTC
Investigating
The outage impacts all functionality of the Ivanti Neurons ITSM/ITAM service for all customers in the LDZ and NVF region.
Posted Jul 19, 2024 - 05:52 UTC
This incident affected: Ivanti Service Manager / Ivanti Asset Manager (Service Manager / Asset Manager (LDZ), Service Manager / Asset Manager (NVF)).