The deployment and validation activities have been completed successfully. All services are now operating normally, and the scheduled maintenance has been successfully completed. Thank you for your patience.
Posted Jul 26, 2026 - 09:34 UTC
Update
The deployment activity has been completed successfully. We are currently performing the final validation checks, and the maintenance page will be removed within the next 15 minutes. Thank you for your patience and understanding throughout the maintenance window.
Posted Jul 26, 2026 - 09:09 UTC
Update
The previously encountered issues have been resolved, and we are continuing with the remaining deployment activities. To ensure the deployment is completed successfully, we are extending the maintenance window by an additional 1 hour and 30 minutes. We appreciate your patience and will provide another update as progress continues.
Posted Jul 26, 2026 - 08:31 UTC
Update
We have encountered another unexpected issue related to the OpenAI feature and are actively working to resolve it. If the issue requires additional time, we will keep you informed with further updates. Thank you for your patience.
Posted Jul 26, 2026 - 07:15 UTC
Update
The initial technical issues have been resolved, and work is continuing. We expect the maintenance to take approximately 1 additional hour due to the earlier delay. We will share the next update once more information is available.
Posted Jul 26, 2026 - 05:33 UTC
Update
The maintenance has now been in progress for one hour. Due to some technical issues, the maintenance window may be extended. Our team is actively working to complete the activity as quickly as possible, and we will share the next update once more information is available.
Posted Jul 26, 2026 - 04:44 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 26, 2026 - 03:30 UTC
Update
RESCHEDULED - Please read below as the date has been changed
Ivanti will be performing maintenance on your Ivanti Service Manager tenant hosted in NVC PRD
Impact During the maintenance window, all tenants will be offline and unavailable.
Maintenance Window Start Date/Time: July 26, 2026, 03:30 UTC End Date/Time: July 26, 2026, 07:30 UTC
Support Information If you have questions related to your Ivanti Service Manager application, please contact your organization's Support Desk or your Ivanti Service Manager Administrator.
Support Information If you have questions related to your Ivanti Service Manager application, please contact your organization's Support Desk or your Ivanti Service Manager Administrator.