The scheduled maintenance has been successfully completed.
All services are operational, and the environment is functioning as expected.
Posted Aug 30, 2026 - 09:00 UTC
Update
The scheduled maintenance is still in progress. We require an additional one hour to complete the remaining maintenance activities.
We will provide a further update once the maintenance has been completed.
Posted Aug 30, 2026 - 08:29 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Aug 30, 2026 - 07:47 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 30, 2026 - 05:01 UTC
Scheduled
Ivanti will be performing Security Updates for AUG 2026 on TTZ-STG/UAT STG landscape.
Impact During the noted period, Tenants will remain online and available. Users could experience minor latency or be logged out of their current session during the deployment.
Maintenance Window Start: Aug 30, 2026 05:00 UTC End: Aug 30, 2026 08:00 UTC