Ivanti EPMM (MI Core) App Gateway Maintenance - SRE-164289 and SRE-164287
Scheduled for Feb 5, 04:30 - 12:30 UTC
Update
The Maintenance for the Ivanti EPMM (MI Core) App Gateway has been rescheduled due to vendor dependency to Sunday, Feb 5th 2023 between 4:30 AM UTC to 12:30 PM UTC.
Posted Jan 28, 2023 - 04:58 UTC
Update
The Maintenance for the Ivanti EPMM (MI Core) App Gateway has been rescheduled to Sunday, Jan 29th 2023 between 4:30 AM UTC to 12:30 PM UTC.
Posted Jan 23, 2023 - 16:59 UTC
Scheduled
Ivanti is performing Maintenance for the Ivanti EPMM (MI Core) App Gateway server

Impact
No customer action is required for this maintenance period. During the maintenance window, there may be 2-5 minutes of service disruption where the following services are impacted:

Gateway service - Core Alerts, Carrier lookup, Cell lookup, AET token updates and DPU updates
APNS Gateway - Push notification to MI iOS client initiated from the Core server
Core Lookup - Device Registration with email address
Posted Jan 18, 2023 - 14:15 UTC
This scheduled maintenance affects: Gateway Services.