Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 21, 2026 - 12:30 UTC
Scheduled
Ivanti will be performing an emergency maintenance on the Ivanti Neurons for Zero Trust Access product and Ivanti Neurons for Secure Access.
During the scheduled maintenance window, the following service impacts are expected:
NSA and ZTA administrators may experience a brief service interruption while maintenance activities are performed. ZTA end users may notice temporary disconnections followed by automatic reconnection attempts. VPN end users running version 22.7R2.5 or later are not expected to experience any service disruption. First-time VPN users connecting through ICS Gateway version 25.1.0.0 may experience a brief interruption during the maintenance window. ESAP package upgrades initiated from the ZTA Controller may not complete successfully during this period. ISAC version 22.8R6 will become the latest available release following the maintenance activity.
We appreciate your patience and understanding as we perform these updates to ensure continued service reliability and performance.
Posted Jul 21, 2026 - 12:25 UTC
This scheduled maintenance affected: Ivanti Neurons for Secure Access and Zero Trust Access (EMEA).