Ivanti Neurons Platform - Edge Intelligence, Automation, Device Actions, and other features that depend on MQTT may be slow to respond (1735729)

Incident Report for Ivanti Cloud

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 14:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2025 - 11:39 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 11, 2025 - 10:53 UTC

Update

SRE and Dev continues to work on the issue. We are working on implementing a fix and will update accordingly when more information is available.
Posted Dec 11, 2025 - 00:19 UTC

Investigating

We are currently investigating this issue.
Posted Dec 10, 2025 - 19:05 UTC
This incident affected: Ivanti Neurons Platform (Ivanti Neurons Platform (NVU)).