A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2024 - 14:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2024 - 13:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2024 - 13:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2024 - 13:43 UTC
Investigating
A number of Ivanti Neurons for MDM customers on the http://sandbox.mobileiron.com environment are experiencing a degradation to the service.
Customers may experience delay in portal login. the configuration are not showing in the device details. Slowness in devices loading.
Ivanti Site Reliability Engineering is investigating the issue and will provide an update or notice of resolution once we have collected additional information.
Posted Oct 21, 2024 - 13:08 UTC
This incident affected: Ivanti Neurons for Mobile Device Manager (https://sandbox.mobileiron.com).