Neurons (feature) Automation - Service Degradation - UKU
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 21:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 10, 2024 - 17:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 17:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2024 - 17:21 UTC
Investigating
Neurons customers on the UKU using the Automation action, device action may be experiencing a degradation of the service.

Site Reliability Engineering is investigating the issue and will provide an update or notice of resolution once we have collected additional information.
Posted Apr 10, 2024 - 12:41 UTC
This incident affected: Ivanti Neurons (Neurons (UKU)).