BIDS Connectivity issue on NSZ PRD

Incident Report for Ivanti Cloud

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2026 - 07:22 UTC

Update

We identified the issue and fix has been implemented.
The system is currently functioning as expected, however, it may take some time for all data to fully synchronize.
We are closely monitoring the environment and will continue to provide updates as needed.
Posted Jun 28, 2026 - 07:03 UTC

Update

We are continuing to investigate this issue.
Posted Jun 28, 2026 - 05:36 UTC

Investigating

We are currently investiagating the issue.
Posted Jun 28, 2026 - 05:34 UTC
This incident affects: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (NSZ)).