We are currently experiencing an issue, and our team is actively working to resolve it at the earliest. We will keep you informed with further updates as they become available. Thank you
Posted Jun 22, 2026 - 14:10 UTC
Update
We are currently experiencing an issue, and our team is actively working to resolve it at the earliest. We will keep you informed with further updates as they become available. Thank you
Posted Jun 22, 2026 - 11:52 UTC
Update
We are currently experiencing an issue, and our team is actively working to resolve it at the earliest. We will keep you informed with further updates as they become available. Thank you
Posted Jun 22, 2026 - 10:26 UTC
Update
The deployment is currently in progress. We will provide updates as necessary. Thank you
Posted Jun 22, 2026 - 08:19 UTC
Update
The deployment is currently in progress. We will provide updates as necessary. Thank you
Posted Jun 22, 2026 - 06:47 UTC
Update
The deployment is currently in progress. We will provide updates as necessary. Thank you
Posted Jun 22, 2026 - 04:12 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 22, 2026 - 03:00 UTC
Update
RESCHEDULED - Please read below as the date has been changed
A number of customers expressed concerns regarding the short turnaround time between the 2026.1 upgrade and the planned 2026.2 upgrade. After reviewing this feedback, we have decided to reschedule the 2026.2 upgrade to a later date.
Impact During the maintenance window, all tenants will be offline and unavailable.
Maintenance Window Start Date/Time: June 21 2026, 03:00 UTC End Date/Time: June 21, 2026, 07:00 UTC
Support Information If you have questions related to your Ivanti Service Manager application, please contact your organization's Support Desk or your Ivanti Service Manager Administrator.
Support Information If you have questions related to your Ivanti Service Manager application, please contact your organization's Support Desk or your Ivanti Service Manager Administrator.
Support Information If you have questions related to your Ivanti Service Manager application, please contact your organization's Support Desk or your Ivanti Service Manager Administrator.