Neurons Agent registrations - Service Degradation - MLU, NVU, UKU – SRE-169599
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 13:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2024 - 08:39 UTC
Update
The fix for this issue is implemented. However, the resulting work backlog will take several hours to complete. Until the work backlog is processed, new agent registrations and new connector creations may fail.
Posted Apr 03, 2024 - 22:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 03, 2024 - 16:01 UTC
Update
MLU environment is back to normal
Posted Apr 03, 2024 - 13:09 UTC
Identified
UKU environment is back to normal
Posted Apr 03, 2024 - 11:20 UTC
Update
We are continuing to investigate this issue.
Posted Apr 03, 2024 - 08:39 UTC
Investigating
A number of Neurons customers on the MLU, NVU and UKU environments may experience a degradation to the service. New agent registrations may not succeed and delays may be observed with agent synchronization.

Site Reliability Engineering is investigating the issue and will provide an update or notice of resolution once we have collected additional information.
Posted Apr 03, 2024 - 08:39 UTC
This incident affected: Ivanti Neurons (Neurons (MLU), Neurons (NVU), Neurons (UKU)).