Ivanti Neurons for ITSM - Issues with NVZ STG/UAT. Tenants may not be accessible

Incident Report for Ivanti Cloud

Resolved

This incident has been resolved.
Posted Jul 09, 2026 - 22:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2026 - 19:18 UTC

Investigating

Tenants are temporarily not accessible. We are actively investigating this and will provide an update once we have more information.
Posted Jul 09, 2026 - 18:53 UTC
This incident affected: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (NVZ)).