Neurons Agent registrations - Service Degradation - FRU, TKU, UKU, MLU

Incident Report for Ivanti Cloud

Update

We are continuing to investigate this issue.
Posted Aug 12, 2026 - 09:41 UTC

Investigating

A number of Neurons customers on the TKU, FRU, MLU and UKU environments may experience a degradation to the service. New agent registrations may not succeed and delays may be observed with agent synchronization.

Site Reliability Engineering is investigating the issue and will provide an update or notice of resolution once we have collected additional information.

Tracking WorkItem: 1990310
Posted Aug 12, 2026 - 09:33 UTC
This incident affects: Ivanti Neurons Platform (Ivanti Neurons Platform (MLU), Ivanti Neurons Platform (UKU), Ivanti Neurons Platform (FRU), Ivanti Neurons Platform (TKU)).