Reschedule: Ivanti Neurons for ITSM 2026.2.4 Update - NVZ PRD
Scheduled for Jul 7, 08:00 - 11:00 UTC
Update
Hello, We would like to provide an update regarding the previous NVZ production (PRD) deployment of Ivanti Neurons for ITSM 2026.2.4. which was scheduled to start July 06, 2026 08:00 UTC.
A maintenance completion notification was previously issued for the NVZ production deployment. Following additional validation, we identified that the deployment did not complete successfully within the NVZ production landscape and must be rescheduled. As a result, the 2026.2.4 update has not yet been fully applied to NVZ production.
We recognize this may be confusing, particularly for customers in the NVZ landscape who received the maintenance completion notification and may have already performed validation or testing activities. We apologize for the confusion and are providing this update as soon as the deployment status was confirmed.
This issue is specific to the NVZ production deployment. The rescheduled maintenance notification applies only to the NVZ production landscape and is intended to complete the deployment that was not successfully applied during the prior maintenance window. No action is required at this time. Please refer to the rescheduled maintenance notification for the updated deployment timing. Thank you for your patience and understanding. We will continue to provide updates as appropriate.
Posted Jul 06, 2026 - 17:39 UTC
Scheduled
Update: NVZ PRD has been rescheduled.
Ivanti will be performing maintenance on your Ivanti Service Manager tenant hosted in the following regions:
NVZ PRD
Maintenance Window Start Date/Time: July 07, 2026 08:00 UTC End Date/Time: July 07, 2026 10:00 UTC
Impact During maintenance activities, updates are applied in phases. As the updates are applied to the customer facing UI services, any active sessions will be invalidated.
While no issues are anticipated, please try the following steps if you encounter any problems: 1. Close your browser completely and reopen it. 2. If your URL includes a session ID (e.g., 'instance.ivanticloud.com/Default.aspx#583492067'), remove everything after '.com' and press 'Enter'. 3. Use a private or incognito browsing session.
If you still continue to have issues please contact support via the details below:
Support Information If you have questions related to your Ivanti Service Manager application, please contact your organization's Support Desk or your Ivanti Service Manager Administrator.