Ivanti Neurons for MDM Service degradation - https://na1.mobileiron.com
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 13:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2024 - 22:10 UTC
Investigating
A number of Ivanti Neurons for MDM customers on the http://na1.mobileiron.com environment are experiencing a degradation to the service. Information in the admin portal related to devices may be delayed in updating. This can include changes to device status or presence of the device after registration or retirement.

Site Reliability Engineering is investigating the issue and will provide an update or notice of resolution once we have collected additional information.
Posted Nov 04, 2024 - 12:59 UTC
This incident affected: Ivanti Neurons for Mobile Device Manager (https://na1.mobileiron.com).