Ivanti Neurons for ITSM ADFS/SAML Certificate Update - FFZ & LDZ PRD

Scheduled for Aug 20, 19:00 - 21:00 UTC

Update

Due to an error some customers were seeing when attempting to access the article linked in the communication, it has been updated and copied below.

The SSL certificate for the "ivanticloud.com" domain is scheduled to expire on 23-Aug-2026. A new certificate is available for download and may require an update to your Single Sign-On (SSO) solution (ADFS, Okta, Shibboleth, or similar) before the expiration date to avoid any potential service disruption.

For additional information and instructions, please refer to the following community article:
ISM Cloud SSL certificate update for ivanticloud.com

FFZ PRD
LDZ PRD

Maintenance Window
Start Date/Time: Aug 20, 2026 19:00 UTC
End Date/Time: Aug 20, 2026 21:00 UTC

Impact
Tenants environment will remain online and available throughout the maintenance window.

We recommend that customers complete any required SSO certificate updates before the maintenance window to ensure uninterrupted access.
If you still continue to have issues please contact support via the details below:

Support Information
If you have questions related to your Ivanti Service Manager application, please contact your organization's Support Desk or your Ivanti Service Manager Administrator.

For any questions related to Ivanti - please visit Ivanti Global Support
Posted Aug 13, 2026 - 10:00 UTC

Scheduled

The SSL certificate for the "ivanticloud.com" domain is scheduled to expire on 23-Aug-2026. A new certificate is available for download and may require an update to your Single Sign-On (SSO) solution (ADFS, Okta, Shibboleth, or similar) before the expiration date to avoid any potential service disruption.

For additional information and instructions, please refer to the following community article:
ISM Cloud SSL certificate update for ivanticloud.com

FFZ PRD
LDZ PRD

Maintenance Window
Start Date/Time: Aug 20, 2026 19:00 UTC
End Date/Time: Aug 20, 2026 21:00 UTC

Impact
Tenants environment will remain online and available throughout the maintenance window.

We recommend that customers complete any required SSO certificate updates before the maintenance window to ensure uninterrupted access.
If you still continue to have issues please contact support via the details below:

Support Information
If you have questions related to your Ivanti Service Manager application, please contact your organization's Support Desk or your Ivanti Service Manager Administrator.

For any questions related to Ivanti - please visit Ivanti Global Support
Posted Aug 12, 2026 - 18:51 UTC
This scheduled maintenance affects: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (FFZ), Service Manager / Asset Manager (LDZ)).