Ivanti Core to Cloud Migration Services Maintenance for https://eu1migration.mobileiron.com

Scheduled for Jul 17, 02:30 - 05:30 UTC

Update

The maintenance has been postponed to 17th July 2025
Posted Jul 03, 2025 - 05:15 UTC

Scheduled

Ivanti will be performing a maintenance on https://eu1migration.mobileiron.com.

Impact
During the maintenance window, the Core to Cloud Migration service admin portal and new device migrations will experience a downtime.

Tracking Work Item: 1608568
Posted Jun 23, 2025 - 10:37 UTC
This scheduled maintenance affects: Ivanti Core to Cloud Migration Services (EPMM to Ivanti Neurons for MDM) (https://eu1migration.mobileiron.com).