Ivanti Neurons Platform - Remote Control
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Dec 11, 2024 - 14:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2024 - 20:35 UTC
Investigating
Remote Control to devices may fail to connect. Site Reliability Engineering is currently investigating the issue and will provide an update or notice of resolution once we have collected additional information.
Posted Dec 10, 2024 - 19:12 UTC
This incident affected: Ivanti Neurons Platform (Ivanti Neurons Platform (NVU)).