The maintenance activity has been completed successfully.
All planned changes were implemented as expected, and post-maintenance validation confirms that all services are up and running. The environment is healthy, and everything is functioning as expected.
Thank you for your support and patience throughout this maintenance activity.
Posted Aug 23, 2026 - 07:39 UTC
Update
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 23, 2026 - 06:43 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 23, 2026 - 05:01 UTC
Scheduled
Ivanti will be performing emergency maintenance on your Ivanti Service Manager tenant hosted in the following region:
NVZ PRD
Please note that this maintenance is a continuation of last night's maintenance activity and is required to complete the remaining work. Therefore, maintenance will continue tonight to ensure the activity is successfully completed.
Posted Aug 23, 2026 - 03:42 UTC
This scheduled maintenance affected: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (NVZ)).