Service has been restored, and affected customers are once again able to access the IAZ PRD environment. The issue appears to have self-resolved, and we are not currently observing any ongoing impact. Our teams are continuing to investigate the underlying cause and will provide additional updates as more information becomes available.
Posted Sep 24, 2026 - 13:37 UTC
Update
We have received reports that some users are experiencing connection issues when accessing the IAZ PRD landscape. We have also received confirmation that some customers who were initially unable to connect have subsequently been able to access the service after a short period of time. Our teams are currently investigating the issue and will provide further updates as more information becomes available.
Posted Sep 24, 2026 - 13:04 UTC
Investigating
IAZ PRD tenants are returning this error message when using the application. We are actively investigating this and will provide an update once we have more information.
Posted Sep 24, 2026 - 13:03 UTC
This incident affected: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (IAZ)).