Domain "Saasit.com" ADFS/SAML Certificate Update in Production Landscape on 03-Feb-2023 : ACTION REQUIRED
Scheduled for Feb 3, 06:00 - 10:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 12, 2023 - 14:33 UTC
Scheduled
Dear valued customer,

This message is a reminder to you and your technical teams about an upcoming change may require action on your part. On Feb 3rd 2023, the SSL certificate for "Saasit.com" Domain will will be updated in the Production landscape. The new certificate is available for download, and may require an update to your SSO solution (ADFS/Okta/Shibboleth) prior to the expiration on February 6th 2023 ,in order to prevent any service disruption.

If you are not the best person to contact about this upcoming change, please reply with the contact who should receive this communication.

Depending on how your authentication solution is configured, Single Sign-On enabled cloud customers who do not update the certificate on their side before the expiration date may not be able to log into their tenants using Single-Sign-On. Please refer to the following Community article https://forums.ivanti.com/s/article/ISM-Cloud-SSL-certificate-update-for-saasit-com-and-saasiteu-com-SSO-users?language=en_US to download the zip file containing the .cer file and ADFS instruction document. (STAR-saasit-com-2023.zip)

PLEASE NOTE: Operations will be updating the Ivanti-side certificate for all Production tenants with Domain “Saasit.com” at approximately 06:00 AM UTC, February 3rd . At this time, if you need to update your ADFS certificate and have not, Single Sign On will fail. In this event, please contact Support for assistance. https://www.ivanti.com/support/contact
Posted Jan 12, 2023 - 11:09 UTC
This scheduled maintenance affects: Ivanti Service Manager / Ivanti Asset Manager (Service Manager / Asset Manager (C1), Service Manager / Asset Manager (NVZ), Service Manager / Asset Manager (TTZ), Service Manager / Asset Manager (WAZ)).