Ivanti Neurons for ITSM - NVF PRD Some Tenants Unavailable

Incident Report for Ivanti Cloud

Update

We have identified the problematic server, and traffic has been redirected to a healthy load balancer to restore access to NVF PRD tenants.
Customers are now able to log in; however, they may experience some performance degradation.
Our team is actively working on a permanent resolution and will provide further updates as progress is made.
Posted May 03, 2026 - 10:31 UTC

Update

We have identified the problematic server, and traffic has been redirected to a healthy load balancer to restore access to NVF PRD tenants.
Customers are now able to log in; however, they may experience some performance degradation.
Our team is actively working on a permanent resolution and will provide further updates as progress is made.
Posted May 03, 2026 - 08:11 UTC

Update

Some customers may continue to experience errors or difficulty accessing NVF PRD tenants due to ongoing post-deployment technical issues.
Our team is actively working on the issue, and there is no change in status at this time.
We will provide further updates as soon as more information becomes available. We appreciate your patience.
Posted May 03, 2026 - 05:51 UTC

Update

Some customers may currently be experiencing errors or be unable to access NVF PRD tenants due to post-deployment technical issues.
Our team is actively working to resolve the issue, and we will provide further updates shortly.
We appreciate your patience and apologize for any inconvenience.
Posted May 03, 2026 - 03:35 UTC

Investigating

Some customers may currently be experiencing errors or unable to access NVF PRD tenants due to ongoing maintenance for the Ivanti Neurons for ITSM 2026.1 DROP#2 and Patch#5 Upgrade. Our team is actively working to complete this process, and we will provide further updates shortly. We appreciate your patience and apologize for any inconvenience.
Posted May 02, 2026 - 18:53 UTC
This incident affects: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (NVF)).