NSZ PRD – Login Issue / Portal Inaccessible

Incident Report for Ivanti Cloud

Update

We are continuing to monitor for any further issues.
Posted May 31, 2026 - 06:09 UTC

Monitoring

The fix has finalized and we are seeing tenants available again. We will continue to monitor for the next 24 hours before declaring incident resolved.
Posted May 30, 2026 - 23:51 UTC

Identified

We have identified the issue and we are executing remediation steps shortly. We will keep you updated on the progress of those actions.
Posted May 30, 2026 - 22:22 UTC

Investigating

NSZ PRD portal is currently not accessible for some customers. Our team is actively working to resolve the issue and will provide updates as progress is made.
Posted May 30, 2026 - 21:28 UTC
This incident affects: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (NSZ)).