Ivanti Neurons for ITSM NVF STG - Survey and Teams bot Service Degradation

Incident Report for Ivanti Cloud

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 20:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2025 - 20:44 UTC

Update

Teams bot functionality in NVF STG environment has been restored and is operating normally
Posted Nov 11, 2025 - 20:36 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 11, 2025 - 18:04 UTC

Update

We are continuing to investigate this issue
Posted Nov 10, 2025 - 18:41 UTC

Update

We are still working on this issue.
Posted Nov 10, 2025 - 14:43 UTC

Investigating

We are currently investigating on it. We will keep you posted.
Posted Nov 10, 2025 - 12:33 UTC
This incident affected: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (NVF)).