FFZ PRD Performance Issues Related to Workflows

Incident Report for Ivanti Cloud

Resolved

This issue is no longer being observed - we have made additional improvements to the environment to prevent reoccurrence of this problem.
Posted Feb 03, 2026 - 17:51 UTC

Monitoring

We have deployed a fix for the current performance issue and are now monitoring the system to confirm its effectiveness.
Posted Feb 02, 2026 - 16:47 UTC

Update

This issue is still ongoing and we are continuing to investigate.
Posted Feb 02, 2026 - 14:38 UTC

Investigating

Several customers have reported performance issues related to workflows. We are currently investigating this issue.
Posted Feb 02, 2026 - 11:55 UTC
This incident affected: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (FFZ)).