Ivanti Neurons for MDM Service Degradation - 1593291

Incident Report for Ivanti Cloud

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 16:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 31, 2025 - 16:18 UTC

Update

We are continuing to investigate this issue.
Posted May 30, 2025 - 19:12 UTC

Investigating

Ivanti Neurons for MDM customers may face issues with configuring new and existing Google - Android Enterprise.
Ivanti Site Reliability Engineering is investigating the issue and will provide an update or notice of resolution once we have collected additional information.
Posted May 30, 2025 - 19:09 UTC
This incident affected: Ivanti Neurons for Mobile Device Manager (https://na1.mobileiron.com, https://na2.mobileiron.com, https://na3.mobileiron.com, https://eu1.mobileiron.com, https://ap1.mobileiron.com, https://ap2.mobileiron.com, https://sandbox.mobileiron.com, https://uk1.mobileiron.com, https://ca1.mobileiron.com).