Neurons NVU AKS Upgrade - 1438265
Scheduled for Dec 10, 18:00 - 21:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 07, 2024 - 20:44 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 07, 2024 - 18:31 UTC
Scheduled
Ivanti will be performing infrastructure maintenance on the Ivanti Neurons Platform NVU environment.

Expected Impact: None

Customer Required Actions:

If your session is interrupted please retry or refresh
If the task you are working on times out please try again
If you experience difficulties then please close the browser and login again
Posted Oct 29, 2024 - 15:41 UTC
This scheduled maintenance affects: Ivanti Neurons Platform (Ivanti Neurons Platform (NVU)).