Ivanti Neurons Platform (207063) - Agent Deployment via Push Installation may not function
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 03:52 UTC
Investigating
We are currently investigating this issue.
Posted Nov 01, 2024 - 19:20 UTC
This incident affected: Ivanti Neurons Platform (Ivanti Neurons Platform (MLU), Ivanti Neurons Platform (NVU), Ivanti Neurons Platform (UKU), Ivanti Neurons Platform (FRU), Ivanti Neurons Platform (TTU), Ivanti Neurons Platform (TKU)).