Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 24, 2026 - 04:00 UTC
Scheduled
Ivanti will be performing an upgrade maintenance on the Ivanti Neurons for Zero Trust Access product and Ivanti Neurons for Secure Access.
Important Updates and Improvements
ICS Config Backup Support from NSA- On Demand Scan Improvements for ICS Upgrades from NSA Support for ICS Gateway version 22.8R2.2 and 22.7R2.11 in NSA
Persistent Application Tunnel Support for ZTA Support for ZTA Gateway version 22.8R2.5 in ZTA Controller
Syslog Integration Support for NSA and ZTA Critical Service Updates Bug Fixes
Impact : Brief service disruption expected during maintenance window for NSA & ZTA administrators and ZTA end users No disruption for VPN end users running 22.7R2.5 or above.
Posted Jan 20, 2026 - 07:32 UTC
This scheduled maintenance affected: Ivanti Neurons for Secure Access and Zero Trust Access (APAC).