NSZ PRD & STG Tenants are not accessible - 503 Error

Incident Report for Ivanti Cloud

Update

We are continuing to closely monitor our systems. While there has been noticeable improvement and services are stabilizing, we are still actively monitoring the situation to ensure full resolution. Some users may continue to experience intermittent issues during this period. We appreciate your patience and will provide further updates as necessary.
Posted Apr 10, 2026 - 09:24 UTC

Monitoring

The issue has been identified and a fix has been applied. Internal monitoring indicates services are stabilising, and connectivity is improving. We are continuing to monitor closely, though some degraded performance may still be observed. Regular updates will continue until services are fully restored.
Posted Apr 10, 2026 - 08:25 UTC

Update

We are continuing to work with our network administration escalation teams and third party service provider to restore backend database connections. We are making progress and will update here upon completion of this effort but you can expect another update here no later than one hour from now.
Posted Apr 10, 2026 - 07:45 UTC

Update

We are still working with our network administration escalation teams and third party service provider to restore backend database connections. We will update here upon completion of this effort but you can expect another update here no later than one hour from now.
Posted Apr 10, 2026 - 06:46 UTC

Update

Unfortunately , we are encountering issues with connectivity to backend database. This is taking longer then expected to bring back the services to healthy state and we are working with 3rd party service providers to resolve this. We will continue to provide updates as efforts continue to restore full service.
Posted Apr 10, 2026 - 05:44 UTC

Update

We are still actively restoring appserver processes after deployment rebuild completion. We will continue to provide updates as efforts continue to restore full service.
Posted Apr 10, 2026 - 04:34 UTC

Update

The deployment rebuilds have completed and we are actively restoring appserver processes. We will continue to provide updates as services are restored.
Posted Apr 10, 2026 - 03:33 UTC

Update

Unfortunately restoration of the service is taking longer than expected. Fixing in place production is still in motion and is our primary route to service restoration. The same problem is existing in our DR process as well.
Posted Apr 10, 2026 - 02:17 UTC

Update

Restoration is taking longer than previously estimated. Forward progress is still being made and current timing shows full restoration within the hour. Our apologies for the miscommunication and will announce here if that projection changes.
Posted Apr 10, 2026 - 01:21 UTC

Update

Restoration is still in progress. We are aiming to have all tenants online as soon as possible.
Posted Apr 10, 2026 - 00:59 UTC

Update

The deployment is finalized and we are starting to see tenants come online. It may take around 30 minutes for all tenants to be fully functional. We are continuing to monitor the systems.
Posted Apr 10, 2026 - 00:27 UTC

Update

The deployment is still in progress and we are continuing to monitor the progress.
Posted Apr 10, 2026 - 00:08 UTC

Update

We are deploying a fix and are waiting for the deployment to complete. We will provide updates as soon as we have more information.
Posted Apr 09, 2026 - 23:38 UTC

Investigating

NSZ Tenants are temporarily not accessible. We are actively investigating this and will provide an update once we have more information.
Posted Apr 09, 2026 - 22:47 UTC
This incident affects: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (NSZ)).