Policy Assignment for Neurons Platform Agents may be delayed (1963155)

Incident Report for Ivanti Cloud

Update

This issue may affect agent registration as well. SRE is still investigating
Posted Jul 21, 2026 - 21:14 UTC

Investigating

We are investigating an issue that may cause delays in policy assignment for Neurons Platform Agents in the NVU region. Customers may experience slower-than-expected policy deployment during this time.
Posted Jul 21, 2026 - 18:52 UTC
This incident affects: Ivanti Neurons Platform (Ivanti Neurons Platform (NVU)).