Neurons Edge Intelligence Maintenance - 1775027

Scheduled for Feb 24, 11:00 - 19:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 04, 2026 - 21:35 UTC

Scheduled

The Edge Intelligence feature will be undergoing maintenance. This maintenance will make Edge Intelligence and any features that utilize Edge Intelligence unavailable during the scheduled maintenance window. The following is a list of features that will be impacted. This is not a comprehensive list as many features have the ability to call Edge Intelligence but may not be configured to do so.

Edge Intelligence - All features
Neurons Bots - Bots that utilize Edge Intelligence at any point in their workflow
Device View - Any widget that relies on Edge Intelligence
People View - Any widget that relies on Edge Intelligence
Other features related to Edge Intelligence - This includes any feature that has the ability to call Edge Intelligence and its queries. This may be targeting for a scheduled task (patch, software distribution, etc) or other feature.
Posted Feb 04, 2026 - 20:29 UTC
This scheduled maintenance affects: Ivanti Neurons Platform (Ivanti Neurons Platform (TKU)).