The Device and People View may be slow to load - FRU
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 20:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 15:39 UTC
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 11:45 UTC
Investigating
We are experiencing slowness with the Device and People View page in the FRU environment.

Our Site Reliability Engineering team is investigating these issues. We will provide updates or notice of resolution as soon as more information is available.
Posted Nov 13, 2024 - 10:50 UTC
This incident affected: Ivanti Neurons Platform (Ivanti Neurons Platform (FRU)).