Ivanti Neurons for MDM Upgrade Maintenance for Email+ Client Activations

Scheduled for Sep 11, 23:00 UTC  -  Sep 12, 01:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 19, 2025 - 22:23 UTC

Scheduled

Ivanti Site Reliability Engineering will be performing an upgrade maintenance on the client activation service for Email+.

Impact
During the maintenance window, there may be periods where the following services are impacted. There may be periods of service delay, degradation, or interruption.

Email+ activations

Tracking Work Item: 1652062
Posted Aug 19, 2025 - 21:36 UTC
This scheduled maintenance affects: Ivanti Neurons for Mobile Device Manager (Client Activations, Email+).