Updated Time: Ivanti Neurons for ITSM - Phase 1 of 2 - Upgrading Our Infrastructure from Virtual Machines to Containers – IAZ PROD Landscapes
Scheduled for Aug 2, 06:30 - 10:30 UTC
Update
The start and end date has been updated. The date has not changed.
Start Date/Time: August 2nd, 2025 06:30 UTC End Date/Time: August 2nd, 2025 10:30 UTC
Posted Jul 23, 2025 - 16:01 UTC
Update
The maintenance has been postponed to the below date and time.
Phase 1 Maintenance Window
• Production: Start Date/Time: August 2nd, 2025 06:30 UTC End Date/Time: August 2nd, 2025 10:30 UTC
Posted Jun 19, 2025 - 14:23 UTC
Update
CORRECTION TO EARLIER COMMUNICATIONS
Dear Customers,
As part of our ongoing commitment to providing you with the best experience, we will be transitioning from Virtual Machines to Containers in our Iowa Datacenter (IAZ). Containers offer better performance and resiliency. This update will be done two phases for the Production environment and no changes will be required on your end.
Phase 1 will migrate customer tenants that DO NOT have Neurons Platform integration.
Phase 2 will migrate customer tenants WITH Neurons Platform integration.
You will be notified in a separate communication as to which phase your tenant will be in.
Our team of experts is working diligently to ensure a seamless migration process. We will be closely monitoring the transition and will address any issues that may arise promptly with ability to rollback to Virtual Machines if the need arises.
Impact
During each migration phase, service restarts will occur causing intermittent disruption, and in some cases all customer tenants may be inaccessible.
Support Information
We understand the critical role our services play in your operations, and we are committed to making this upgrade as smooth as possible. If you have any questions related to your Ivanti Service Manager application, please contact your organization’s Support Desk or your Ivanti Service Manager administrator.
As part of our ongoing commitment to providing you with the best experience, we will be transitioning from Virtual Machines to Containers in our Iowa Datacenter (IAZ). Containers offer better performance and resiliency. This update will be done two phases for the Production environment and no changes will be required on your end.
Phase 1 will migrate customer tenants that DO NOT have Neurons Platform integration.
Phase 2 will migrate customer tenants WITH Neurons Platform integration.
You will be notified in a separate communication as to which phase your tenant will be in.
Our team of experts is working diligently to ensure a seamless migration process. We will be closely monitoring the transition and will address any issues that may arise promptly with ability to rollback to Virtual Machines if the need arises.
Impact
During each migration phase, service restarts will occur causing intermittent disruption, and in some cases all customer tenants may be inaccessible.
Support Information
We understand the critical role our services play in your operations, and we are committed to making this upgrade as smooth as possible. If you have any questions related to your Ivanti Service Manager application, please contact your organization’s Support Desk or your Ivanti Service Manager administrator.